pátek 22. února 2013

jQuery.browser už není a nebude!

jQuery.browser | jQuery API Documentation:
"jQuery.browser - removed: 1.9"
Aneb proč mi přestal fungovat JavaScript s jQuery, když mám přeci aktuální jQuery z googleapis.com?
Tato pastička na vás čeká třeba ve starším tématu Revolution pro Wordpress, nebo ve vlastním scriptu, co potřeboval rozlišit prohlížeče kvůli procházení hostorií :-(

'via Blog this'

MAKE Magazine

Technology Review RSS Feeds

Nejčtenější příspěvky